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ArcCatalog 9.1 
 
 
 
 
 
 
 
 
 
 
ArcCatalog serves as a file 
manager, allowing users to  
browse, manage, and document 
geographic data. 
 
 

      
 
 

Workshop 1:  Introduction to ArcGIS 9.1   
 
This exercise serves as an introduction to ArcGIS 9.1, and its two 
main applications: ArcMap and ArcCatalog.  Environmental 
Systems Research Institute (ESRI) released version 9.1 in 2005.  
Unlike the previous release (ArcGIS 8), the new version integrates 
ArcToolbox into ArcMap and ArcCatalog.  The new version 
provides access to a command prompt, scripting capabilities, and 
many other new tools.  In ArcGIS 9.1, most tasks can be 
accomplished in multiple ways, with the use of the a pull-down 
menu, a toolbar, the Toolbox, the command prompt, or model 
builder.  Within ArcGIS 9.1, three license levels (ArcView, 
ArcEditor, and ArcInfo) provide different levels of functionality and 
power.  ArcGIS 9.1 maintains a similar interface to version 8. 
 
 
                                   ArcMap 9.1 
 
 
 
 
 
 
 
  
 
 
 
 

ArcMap allows users to explore, edit, query, analyze, 
symbolize, and layout data.  ArcMap is typically the most 
widely used application. 

 
 
The ArcMap interface can be configured in many ways, displaying a 
variety of windows and toolbars.  Users often split the ArcMap 
window into three sections: the Table of Contents, the map display 
area, and the Toolbox.  You can hide or display the Table of 
Contents by selecting the [Table of Contents] option in the 
[Window] menu.  Similarly, ArcToolbox can be turned on and off 
from the [Window] menu, or by clicking on the ArcToolbox button 

 in the standard toolbar.    
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Overview 
 
 
 
 
 
 
 
Getting Started 

In ArcMap, the Table of Contents lists layers in the order drawn, 
with the top layers being drawn on top of the bottom ones.  You can 
drag layers up or down to rearrange the order in which they are 
drawn.   
 
Layers exist within data frames that can be viewed either (a) one at a 
time in the Data View , or (b) simultaneously in the Layout View 

.  In the Data View mode, you can right-click on the data frame 
name and select [Activate] to make the layers within the data frame 
visible; ArcMap will not draw any layers from inactive data frames.   
 
You can also group layers by right-clicking on the Data Frame name 
and selecting [New Group Layer] from the pull-down menu.  Then 
to add, remove, and manage grouped layers, simply right-click on 
the group layer name and select the [Properties] menu.   
 
Each data layer has an attribute table that contains descriptive 
information about its features (e.g., points, lines, polygons, etc.).  
Attribute tables store unique identifiers and attribute information, 
with each row describing one feature.  The columns, or fields, 
consist of items automatically calculated by the software (e.g., area 
and perimeter), as well as items entered by or calculated by the user.        
 

 
 
 
In this workshop, we will perform a series of tasks to illustrate some 
of the basic features of ArcGIS.  Specifically, we will learn to extract 
subsets of data, represent data with different symbols, create and 
calculate new fields, query and sort data, create a graph, and produce 
a layout.  We will explore ArcGIS in the context of a hypothetical 
research question: on the island of Hawaii, are there any contiguous 
forest tracts greater than 100 km2, and if so where?   
 
One of the best sources of GIS data in Hawaii is DBEDT’s website: 
 
http://www.state.hi.us/dbedt/gis/download.htm 
 
From this site, you can preview layers, read metadata, and download 
ArcView shapefiles and Arc/Info coverages.  The shapefiles are in 
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 zip format, requiring decompression with WINZIP, while the 
Arc/Info files must be converted using the [Import from 
Interchange File] tool within ArcToolbox’s Coverage Tools.   
 
For this workshop, you will find the required shapefiles in the folder:  
 
I:\ITER_GIS_Workshops_Fall2005\Workshop1\Data 
 
Before starting, you will need to create your own folder on your 
designated (Z:) drive.  Double-click on the “My Computer” icon to 
launch the file manager.  Then, with the (Z:) drive highlighted, pull 
down the [File] menu and select [New] > [Folder].   
 

 
 
Click on the newly created folder icon  and rename it to 
“gis_workshop1”.   
 
Next open ArcMap by double-clicking on the desktop icon, or by 
pressing the [Start] menu button > [Programs] > [ArcGIS] > 
[ArcMap].  Choose to start ArcMap with [A New Empty Map] and 
click [OK].  
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Step 1: Adding Data 
 

 
 

ArcMap has many toolbars that can be accessed by pulling down the 
[View] menu, selecting [Toolbars], and then choosing the desired 
toolbar.  The [Tools] and [Standard] toolbars, which open by 
default, contain many of ArcMap’s most common tools and tasks.   
 
Tools Toolbar 

 
 
Standard Toolbar 

 
 
Note the vertical bar on the left side of each toolbar.  By clicking and 
dragging on this bar, you can move, dock, and reshape the toolbars 
as desired.  When you hover over one of the toolbar buttons with the 
mouse, ArcMap displays the function of that button.   
 

From the [Standard] toolbar, click the toolbox button  to open 

ArcToolbox.  Next click on the ArcCatalog button  to open 
ArcCatalog.  Alternatively, you can open ArcCatalog from the 
desktop icon or the [Start] menu.  The (I:) and (Z:) drives should 
appear in the ArcCatalog directory tree, but if they do not, you can 

map them manually with the [Connect to Folder] button .   
 

In ArcCatalog, expand the (I:) drive  by clicking on the “+” 
sign.  Continue expanding the subfolders until you can see the 
contents of I:\ITER_GIS_Workshops_Fall2005\Workshop1\Data 
in the window on the right.  Note that in ArcCatalog you can 
preview data or read metadata by hitting the tabs across the top of 
the window. 
 
Now we are ready to begin.  First we will use ArcCatalog to copy 
three shapefiles to our own directory.  Highlight the three shapefiles 
(coast_n83.shp, lulc_n83.shp, tgrmjrds_n83.shp) simulataneuosly 
using Ctrl-Click.  Then right-click on any of the highlighted files, 
and select [Copy] from the pull-down menu.  Navigate to your 
“gis_workshop1” folder, and paste the three files anywhere in the 
empty right-side window.  The three shapefiles should appear in 
your folder.   
 
Click on the shapefile lulc_n83.shp in the directory tree, and 
experiment with the [Contents],  [Preview], and [Metadata] tabs.  
Using the [Metadata] > [Spatial] tab, can you determine the 
projected coordinate system for this file?   
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Step 2: Clipping 
 
 

 
 
 

 
 
 
 
 
 

NAD_1983_UTM_Zone_4N, or North American Datum 1983, 
Universal Transverse Mercator, Zone 4N.  Since all three layers are 
in the same projection, we can overlay them and they should line up 
accurately.  Let us try this in ArcMap. 
 
Return to your ArcMap window and click on the [Add Data] button 

.  Navigate to your folder, highlight all three shapefiles 
simultaneously, and press [Add].  The three layers should appear in 
the map display area.  By clicking and dragging on the layer names, 
rearrange the layers in the Table of Contents in the following order: 
tgrmjrds_n83 (major roads), lulc_n83 (land use/land cover), and 
coast_n83 (coast polygon).  At this point, you ought to save your 
ArcMap document in your folder using the [File] menu > [Save As] 
option.  Try to remember to save your work after every step! 
 
For this exercise, we will focus on the Big Island.  Conveniently, we 
can use the Big Island coastline as the boundary for our study.  

Using the select tool  draw a box around the Big Island.  
ArcMap highlights every feature from all three layers.  We can save 
the Big Island coastline as a new shapefile by right-clicking on the 
layer coast_n83 in the Table of Contents, and selecting [Data] > 
[Export].  In the dialog box that appears, name the new layer 
“coast_hi” and select [Yes] to add the layer to the map.  We can now 
use this layer as a “cookie-cutter” to extract subsets of the other two 
layers (land use and roads).  Before continuing, go to the [Selection] 
menu and clear all selected features. 
 
In ArcToolbox, expand the [Analysis Tools] and [Extract] folders, 
and then double-click on the [Clip] tool.  Click on the [Show 
Help>>] button to see additional information about this tool and its 

input parameters.  Using the browse button , enter the layer 
[lulc_n83.shp] as your input feature, [coast_hi.shp] as the clip 
feature, [lulc_hi.shp] as the output feature, and press [OK].   
 

 
 
ArcMap automatically adds the new output shapefile lulc_hi.shp to  
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Step 3: Reclassifying 
 
 
 

 
 
 

your map.  Close the [Clip] window after the script finishes.  Now  
perform the same operation on the road layer  [tgrmjrds_n83.shp], 
clipping out the Big Island’s roads and naming the new feature class 
[tgrmjrds_hi.shp]. 
 
Let us clean up our view.  Remove the three original layers 
tgrmjrds_n83, lulc_83, coast_n83 by right-clicking on them, and 
selecting [Remove].  Reorder the layers to match the adjacent list, 
and un-tick the box next to tgrmjrds_hi. 
 
Let us focus more closely on Big Island land use.  Right-click on the 
layer [lulc_hi] and select [Zoom To Layer], or press the full extent 
tool .  You should see a map similar to the one below. 
 

                     
 
By default, ArcMap initially displays layers using random symbols, 
in this case a single solid color.  In Step 4, we will modify the 
symbols using the [Layer Properties] window and [Symbology] 
tab, but first, we need to reclassify the land use codes.   
 
Open the land use attribute table by right-clicking on the layer 
lulc_hi and selecting [Open Attribute Table].   
 

     
 
The field “landcover” contains Level II codes (see sidebar for 
complete list); however, for this exercise, we are concerned 
primarily with Level I codes.  To reclassify our data, we  can add 
and calculate a new field in the attribute table.  Press the [Options] 
button at the bottom of the attribute table and select [Add Field]. 
Give the new field the name “LEVEL1” and press [OK].  Now we 
can calculate values for this field.  It is possible to calculate fields 
outside of an edit session, but in this exercise, we will do it within an 
edit session.  Open the editor toolbar by pulling down the  [View]  
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Land Cover Codes: 
Level I                 Level II  
  
1 Urban or 11 Residential 
 Built-up 12 Commercial and Services 
 Land 13 Industrial 
  14 Transportation, Communications, Utility 
  15 Industrial and Commercial Complexes 
  16 Mixed Urban or Built-up Land  
  17 Other Urban or Built-up Land     
 
2 Agricultural 21 Cropland and Pasture 
 Land 22 Orchards, Groves, Vineyards, Nurseries, 
   and Ornamental Horticultural Areas 
  23  Confined Feeding Operations 
  24  Other Agricultural Land 
 
3 Rangeland 31  Herbaceous Rangeland 
  32  Shrub and Brush Rangeland 
  33 Mixed Rangeland 
 
4 Forest Land 41  Deciduous Forest Land 
  42  Evergreen Forest Land 
  43  Mixed Forest Land 
 
5 Water 51  Streams and Canals 
  52  Lakes 
  53  Reservoirs 
  54  Bays and Estuaries 
    
6  Wetland 61 Forested Wetland 
  62 Nonforested Wetland 
 
7 Barren Land 71 Dry Salt Flats 
  72 Beaches 
  73 Sandy Areas Other than Beaches 
  74 Bare Exposed Rock 
  75 Strip Mines, Quarries, and Gravel Pits 
  76 Transitional Areas 
  77 Mixed Barren Land 
 
8 Tundra  81 Shrub and Brush Tundra 
  82 Herbaceous Tundra 
   83 Bare Ground 
   84 Wet Tundra 
  85 Mixed Tundra 
 
9 Perrenial 91 Perrenial Snowfields 
 Snow or Ice 92 Glaciers  

 
 
 
 
 
 
 
 
 
 
Step 4: Symbolizing 
 
 

menu, and selecting [Toolbars] > [Editor].  Then choose [Start 
Editing] from the toolbar.  Within the attribute table, right-click on 
the field name “LEVEL1” and choose [Calculate Values].  Now we 
can insert a formula into the lower window of the [Field Calculator] 
to make the calculation.   
 

 
 
To enter a formula, you can click on any of the fields, functions, or 
mathematical symbols in the upper part of the dialog box to make 
them appear into the lower box, or simply type the formula manually 
into the lower box.  Note that for those with programming skills, you 
can tick the [Advanced] box and type in a Visual basic script.  To 
convert from Level I to Level II codes, enter the following formula 
and press [OK]: 
 
LEVEL1 = Int ( [LANDCOVER] /10 ) 
 
From the [Editor] toolbar, save your edits and stop editing.  
Following the steps above, add another new field “AREA_KM2” 
(area in km2), setting the data type to float, and compute it using the 
following formula (Note: you must exit the editor to add a field): 
 
AREA_KM2 = AREA / 1000000 
 
From the [Editor] toolbar, save your edits and stop editing.  
 
Now that we have reclassified our land use codes, we can choose 
some more useful symbols.  Double-click on the layer name 
[lulc_hi] to open the [Layer Properties] window, and press the 
[Symbology] tab.  From the list on the left, choose [Categories] > 
[Unique Values].  Select [LEVEL1] for the Value Field, and press 
the button [Add All Values].  Arcmap adds each of the LEVEL I  

Created by Paul Berkowitz, EPSCoR-UHH-ITER  …\.Hands-On_Workshops\Workshop1_Intro_to_ArcGIS_26Aug05.doc 
Last modified 8/29/2005 
 

7



Introduction to ArcGIS 9.1 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
land use codes to the Table of Contents.  Now we can select more 
appropriate labels (by single-clicking and typing within the label 
column) and colors (by double-clicking on the color symbol and 
making selections from the [Symbol Selector] menu).  From the 
[Symbol Selector] menu, we can access a vast number of symbols 
with the [More Symbols] button.  To view the number of polygons 
in each category, simply press on the “Count” header.  After 
choosing appropriate colors, un-tick the [All Other Values] box and 
press [OK].   
 
For the coast_hi layer, select the “hollow” symbol with a black 
outline, and for the tgrmjrds_hi layer, choose the “highway ramp” 
red symbol.  Now place the layers in this order: coast, roads, and 
land use.  Your map should resemble the one below. 
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Step 5: Querying 
 
 
 
 

 
 
 
 
 
 

Before moving to the next step, let us insert a new data frame using 
the [Insert] menu > [Data Frame].  Now highlight the three layers 
in our original data frame, and copy and paste them into the new data 
frame, creating two identical data frames.  Label the top one “Land 
Use” and the lower one “Forest Tracts”.  If we press the layout 
view button , notice that both data frames appear on the same 
page.  We will rearrange this layout in Step 7, but for now, return to 
data view mode .   
 
ArcMap accommodates SQL (structured query language) in a couple 
different situations.  For instance, under the [Selection] menu > 
[Select by Attributes] option, ArcMap will select features that meet 
the requirements of your query.  ArcMap then can zoom to your 
selection, compute statistics on it, or export it as a new shapefile.   
 
Another way to use SQL is at the [Layer Properties] level.  Right 
click on “Forest Tracts” data frame, and select [Activate].  Open 
the [Layer Properties] window for the layer lulc_hi, and select the 
[Definition Query] tab.  To answer our research question, we want 
to select all polygons with a land cover of forest and an area greater 
than 100 km2.  Press [Query Builder] and enter the following 
formula into the lower window of [Query Builder]:   
 
“LEVEL1” = 4 and “AREA_KM2” > 100.   
 
Press [OK] twice to exit the [Layer Properties] window.  Notice 
that ArcMap now displays only the polygons that meet our selection 
criteria.   
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Step 6: Summarizing and 
  Graphing 
 
 
 
 
 

 
 
 

Similarly, when you open the attribute table for lulc_hi, notice that 
ArcMap shows only the 6 selected polygons.  In the attribute table, 
right-click on the column header “AREA_KM2” and choose [Sort 
Descending] to view the records from largest to smallest. 
 

 
 
From the [Fields] tab within the [Layer Properties] window, you 
can choose which fields are visible in your table.  This is especially 
useful when your table contains dozens of variables or when you 
want to add the table to a layout, as we will do in Step 7. 
 

 
 
Let us do one more thing before we produce our layout: let us make 
a graph to include in the layout.  We will make a plot of the total 
land area in each land cover classes.  First, we must compute the 
total area in each class.  To do this, activate the “Land Use” data 
frame, and open the attribute table for lulc_hi.  Right-click on the 
variable name “LEVEL1” and select [Summarize].  In the 
[Summarize] dialog box, (1) select “LEVEL1” as the field to 
summarize, (2) tick the box next to “SUM” under the field 
“AREA_KM2”, and (3) enter your directory path and a filename 
such as “Sum_Area”.  Press [OK] and add the table to the map.  The 
table will appear in the Table of Contents only. 
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Step 7: Producing a  
  Layout 
 
 
 

  
 
Then from the [Tools] menu, select [Graphs] > [Create].  In 
[Graph Wizard. Step 1 of 3.], choose a column graph and press 
[Next].  In the second graph wizard, choose “Sum_Area” as the 
layer, and tick the box next to “Sum_AREA_KM2” as the field.  In 
the last wizard, tick the box to label the X-axis and select “LEVEL1” 
as the field.  Also tick the box to show the graph on the layout and 
press [Finish].  From the layout page, you can right-click on the 
graph at any time, select [Properties], and then edit the graph’s 
appearance (e.g., colors, title, etc.).   
 
The last step of this exercise is to produce a layout.  Please save your 
work before going any further.  If ArcToolbox is still open, close it 
to enlarge the map display area.  Click on the layout button  at the 
bottom of the ArcMap window.  ArcMap automatically displays the 
two data frames and your graph in the layout.  Rearrange the data 
frames and graph so that you can view them easily.   
 
Now for each of the data frames, go to the [Insert] menu and add a 
title, north arrow, scale, and legend to the map.  Within each data 
frame, you can adjust the size and location of the map by using the 
fixed zoom in button , the fixed zoom out button , the pan 
tool , and the mapscale .  To adjust the frame 
size, click and drag on the borders or corners.  You can move 
individual map elements (e.g., the north arrow or scale bar) by 
clicking and dragging, or edit them by right-clicking with the pointer  
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 and selecting [Properties].  To rearrange the order of the map 
elements, right-click on them and choose to bring them forward or 
move them back.  Note that any modifications made within the data 
view will be reflected in the layout. 
 
Experiment with the various layout features, but do not spend too 
much time on this step.  Our goal is to become familiar with the 
capabilities of ArcGIS, not produce the ultimate conference poster. 
 
Try making some basic changes to the layout: 

(1) rename and/or remove some of the labels and categories for 
the lulc_hi layer to reflect our query,  

(2) add a table showing the 6 forest tracts over 100 km2 (hint: 
use the [Options] tab in the attribute table), 

(3) label the forest tracts by area using the [Labels] tab in the 
[Layer Properties] window, 

(4) experiment with the [Properties] dialog box for the graph. 
 

Everyone will have a slightly different layout.  The next page shows 
one possible layout.  When you are happy with your layout, save it 
and exit ArcGIS.  Congratulations and welcome to ArcGIS 9.1!     
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